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[MSS] Account registration failure with the 'error 265 - “Account Registration failed' error message

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Knowledge Base ID: KB23666
Last Updated: 27 Jun 2012
Version: 1.0

Summary:
This article describes the issue of account registration failure with the Account Registration failed error message being generated, when trying to register the device to the MSG console.

Problem or Goal:
 When a customer was trying to register the device to the MSG console, the Account Registration failed error was generated. This error occurs, when the customer is trying to register a new device by using the same encrypted consumer type license key, which was already used. Refer to the following image:

Cause:
The user is trying to register a device with the encrypted consumer license key, which is already being used by a different device.

Solution:
Whenever a customer wants to register a device to an enterprise with a consumer type license. Every device requires a unique encrypted consumer type license, which is triggered to the devices via SMS, when the devices are individually added to the enterprise.

Purpose:
Installation

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