Knowledge Search


×
 

CERT Advisory CA-2003-06: Vulnerabilities in Session Initiation Protocol (SIP)

  [JSA10309] Show Article Properties


Legacy Advisory Id:
PSN-2003-02-007
Product Affected:
ERX 705/710/1400/1440
Problem:
The CERT® Coordination Center released an advisory on December 16, 2002 entitled, "CERT® Advisory CA-2003-06 Multiple vulnerabilities in implementations of the Session Initiation Protocol (SIP)". The URL for the full text of the advisory can be found at:
http://www.cert.org/advisories/CA-2003-06.html
Solution:
See attached .PDF file for complete bulletin text.
Related Links:
Severity Level:
None
Severity Assessment:
The Juniper Networks E-series (ERX) Edge Router is not vulnerable to the SIP vulnerabilities listed in the CERT advisory.
Attachment File: