Support Support Downloads Knowledge Base Juniper Support Portal Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

HTTPS to firewall fails with Internet Explorer when 'TLS 1.0' option is configured

0

0

Article ID: KB11536 KB Last Updated: 23 Jun 2010Version: 3.0
Summary:
SSL (HTTPS) to firewall fails when using IE version 7 and 'TSL 1.0' option is configured
Symptoms:
The following error is seen when connecting to a firewall with IE7.
"Internet Explorer cannot display the webpage
  
Most likely causes:
You are not connected to the Internet.
The website is encountering problems.
There might be a typing error in the address.
 
What you can try:
Diagnose Connection Problems 
 
More information"
Solution:
Prior to ScreenOS 5.4, TLS1.0 is not supported.

These are the following workarounds:
  1. Upgrade to SreenOS 5.4 or later
  2. Change Internet Explorer settings to not use TLS1.0:
    Select Tools -> Internet Options -> "Advanced" Tab.   Under "Security", uncheck "Use TLS 1.0".
Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search