Knowledge Search


×
 

[ScreenOS] Is RSA Authentication Manager 7.1 supported on ScreenOS?

  [KB14571] Show Article Properties


Summary:
SecurID using RSA Authentication Manager 7.1
 
Symptoms:

RSA server log shows the message "Received unsupported request from agent ...."

Solution:

RSA Authentication Manager 7.1 is supported beginning with ScreenOS 6.2.0r3 and higher.  Previous versions of ScreenOS are incompatible with RSA Authentication Manager 7.1.  

Modification History:
2019-09-08: Article reviewed for accuracy.  No changes.
Related Links: