Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

[JSA/STRM] How to find the appliance model and serial number for STRM and JSA appliances

0

0

Article ID: KB15236 KB Last Updated: 30 Oct 2019Version: 3.0
Summary:

Available Juniper SIEM appliance models are as follows:

STRM:
  • STRM 500 Series I & II
  • STRM 2500 Series I & II
  • STRM 5000 Series I & II

JSA x500 Series:
  • JSA 1500
  • JSA 3500
  • JSA 5500
  • JSA 7500

JSA x800 Series:
  • JSA 3800
  • JSA 5800
  • JSA 7800
Symptoms:

The customer may be asked for their appliance model number or serial number, but may need to gain this information remotely.  Serial number is labeled on the back of the appliance, but model number is on the front and may be more generically labeled when it comes to series type.

Cause:

This information is required to open a JTAC ticket, purchase or renew licensing, or RMA.

Solution:

To find the model number of the appliance:

  1. Login to the appliance using SSH
  2. Run # dmidecode | grep Product
Product Name: JSA7800

To find the serial number of the appliance:
  1. Login to the appliance using SSH
  2. Run # dmidecode | grep Serial
Serial Number: CU0000AM0000

To find both and/or additional system information:
  1. Login to the appliance using SSH
  2. Run # dmidecode -t1
# dmidecode 2.10
SMBIOS 2.6 present.

Handle 0x0001, DMI type 1, 27 bytes
System Information
Manufacturer: Juniper Networks
Product Name: STRM 5000 NEBS/II
Version: 2.0
Serial Number: 0000000000000000
UUID: D0626V3C-F028-31CE-000-38AB000C00A2
Wake-up Type: Power Switch
SKU Number: Juniper SKU
Family: Juniper Appliance
Modification History:
2019-10-30: Information is still very relevant and updated to include newer product platforms.
Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search