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NCP Secure Client – Juniper Edition (IPsec client) FAQ

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Article ID: KB17266 KB Last Updated: 27 Jul 2017Version: 11.0
Summary:

Frequently Asked Questions (FAQ) for the NCP Secure Client – Juniper Edition.

Symptoms:
  • Can I still buy Netscreen Remote?
  • Can I still obtain NCP Secure Client – Juniper Edition?
  • What VPN client can I use for Netscreen or SRX devices?
Cause:
Juniper officially announced plans to EOL NS-Remote on June 30, 2009.
NCP Secure Communications announced plans to EOL NCP Secure Client - Juniper edition March 31, 2017.


 
Solution:

Remote VPN connections client software for ScreenOS and SRX devices include usage of NCP Secure Client software. 
Below is a list of FAQs around use of NCP Secure Client – Juniper Edition, NCP Secure Entry Client, and NCP Exclusive Remote Access Solution.

Q:  Can I still obtain NS-Remote client softeware?
A:  No, Juniper no longer provides this software.
 
Q: What is the replacement software available for NS-Remote?
A: There is no direct or recommended replacement for NS-Remote.   However one option for Remote Access software is use of NCP Secure Entry client.

Q: Is the Juniper branded, NCP Secure Client – Juniper Edition, still available.
A: No, this client is no longer being offered by NCP-E as of March 31, 2017

Q: Will NCP Secure Client – Juniper Edition, continue to be supported by NCP?
A: NCP will end support for this client on March 31, 2018.

Q: Will NCP Secure Client – Juniper Edition, continue to connect to ScreenOS and SRX devices?
A: Yes, there are no plans to stop connectivity from this client however Juniper will no longer do validation testing against newer ScreenOS or Junos OS versions.

Q: What NCP clients can be used for connecting to SRX or ScreenOS devices?
A:  For SRX devices:  
         NCP Exclusive Remote Access Solution for Juniper SRX Series
         NCP Secure Entry Client for Windows and MacOS

     For ScreenOS devices:
        NCP Secure Entry Client for Windows and MacOS  

     Please ref www.ncp-e.com for supported client operating systems per client.

Q: Is there a Juniper specific NCP client available?
A: Juniper specific NCP client is available for SRX deployments using Junos OS 15.1X49-D80 or higher by using NCP Exclusive Remote Access Solution for Juniper SRX Series.


Q: Will the NCP Secure Client - Juniper Edition license key work for the NCP Secure Entry Client or the NCP Exclusive Remote Access Solution?
A: No these are different products requiring different licensing.

Q: Can I use the NCP Exclusive Remote Access Solution for Juniper SRX Series for connectivity to ScreenOS devices?
A:  No.  Connections attempts using NCP Exclusive Remote Access Solution to ScreenOS devices will fail with an error of "ERROR - JUNIPER LICENSING ERROR"

Q: For SRX devices what is the benefit of using NCP Exclusive Remote Access Solution over the NCP Secure Entry Client?
A: NCP Exclusive Remote Access Client is used along with NCP SEM (Secure Enterprise Management) tool providing ease of client provisioning/configuration and licensing.
 
Q: Where can I find more information for NCP Exclusive Remote Access Solution for Juniper SRX Series.
A:  Refer to KB31616 Juniper SRX Remote Access Solution - Frequently Asked Questions (FAQ) and, NCP Secure Communications web-site for Juniper SRX Remote Access Solution           

Q: Does Juniper OEM the NCP client?
A: No, Customers and partners deciding to use NCP client obtain the client directly from NCP Secure Communications.

Q: How does JTAC support work with NCP?
A: JTAC will assist with issues found on the Juniper device. If an issue is found on the NCP side, customers will need to contact NCP for assistance.
        NCP Helpdesk can be contacted at:
          juniperhelpdesk@ncp-e.com
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