Support Support Downloads Knowledge Base Service Request Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

[SRX] Dynamic-VPN using Pulse Secure Client minimum requirements

0

0

Article ID: KB17436 KB Last Updated: 24 Feb 2017Version: 12.0
Summary:

This article provides information about the minimum requirements for using Dynamic VPN using Pulse Secure Desktop Client

Symptoms:

The Pulse Secure Desktop Client is unable to establish a connection to the SRX

Cause:

It is usually the case that a connection cannot be established because the minimum requirements for the Pulse Secure Desktop Client and the SRX device are not met.

Solution:
The minimum requirements for the client and the SRX device are listed below. Check to see if your client and SRX device meet the minimum requirements.

SRX Requirements

The Dynamic VPN feature is supported by the following SRX devices and Junos releases:

SRX100, SRX110, SRX210, SRX220, SRX240, SRX650
SRX550 =>Supported from 12.1 and later
SRX 550M => Supported from 15.1x49D60
SRX 300 series => Supported from 15.1x49D60
SRX 1400 series =>  Not supported
SRX 1500 series => Not supported
SRX 3000 series => Not supported
SRX 4000 series=> Not supported
SRX 5000 series => Not supported
The supported platforms are also documented in the Feature Explorer pathfinder.juniper.net/feature-explorer/search-features.html#

Pulse Secure Desktop Client Requirements

  • Windows 7 (32-bit and 64-bit)
  • Windows 8.0 (32-bit and 64-bit)
  • Windows 8.1 (32-bit and 64-bit)
  • Windows 10 (32-bit and 64-bit)
  • MAC OS X 10.8 or higher (available with Pulse 5.0R3 or higher)


Pulse Secure Desktop Client Download

Pulse Secure desktop client is available via Juniper downloaded from http://www.juniper.net/support/products/pulse

SRX License

Dynamic VPN is a licensed feature. By default, a two-user evaluation license is provided (free of charge) on SRX devices and it does not expire. When more than two users have to connect concurrently, a license is required.  For license ordering information, refer to the following datasheet: http://www.juniper.net/us/en/local/pdf/datasheets/1000281-en.pdf.


If your client and SRX device meet the minimum requirements but you are still having issues establishing a connection, see KB17220 - Resolution Guide - SRX - Troubleshoot Pulse VPN connections to SRX .

Related Links

Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Security Alerts and Vulnerabilities

Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search