Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

SRX5800 does not recognize new PEM after doing Hot Insertion

0

0

Article ID: KB20936 KB Last Updated: 02 May 2011Version: 2.0
Summary:
Had a failed power supply, and when installing the replacement, the system still recognizes it as failed power supply, even though all status lights are green.
Symptoms:
  • Power supplies are hot swappable / hot insertable on SRX-5600 and SRX-5800.
  • Had a failed power supply.
  • Replacement power supply seems to be good, with green LED status lights on the PEM.
  • After hot insertion, the chassis still thinks it has a bad power supply.
Solution:
On Junos 10.4R1 through R3, the SRX-5000 chassis is not able to recognize when a failed PEM has been replaced.  As a result, after replacing with a known good PEM, you will still see logs in the messages file indicating there is a failed power supply.  You will also see red status lights for that PEM on the front of the chassis, even though, on the PEM itself, you can see green status light.

This will be addressed in Junos 10.4R4, but does not affect Junos 11.1. To get around this problem, reboot the node.
Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search