Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

[SRX] NAT is not working for device in Junos Packet Mode

0

0

Article ID: KB21697 KB Last Updated: 04 Mar 2017Version: 2.0
Summary:
NAT in Junos Packet-Mode is not working

Symptoms:
This article applies to:
Symptoms:
  • NAT is configured, but it is not working.  The IP addresses are not translated.
  • Is NAT supported on device in packet-mode?
Solution:
NAT does not work on a device in packet-mode. This is because NAT is a security feature, and it does not pertain to Junos devices that are NOT running Security Services (i.e. in Packet-Mode).  Security Services uses Flow Mode.

This applies to all three categories of NAT:
  •    Source NAT
  •    Destination NAT
  •    Static NAT
Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search