Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

[ScreenOS] Unable to access the device via SSL

0

0

Article ID: KB25357 KB Last Updated: 30 Jul 2012Version: 1.0
Summary:
This article describes the issue of being unable to access the device via SSL (port 443); but SSH and HTTP work normally.
Symptoms:
After obtaining the output of the debug ssl all and debug pki basic command, the following logs were noticed:
## 2012-07-09 16:50:28: Error getting cert from hash.
SSL: Cannot find the Cert Sub Dn.
Cause:
The issue is related to a corrupt self signed certificate.
Solution:
To resolve this issue, you need to remove the self signed certificate. To do so, perform the following procedure:

  1. To delete the self signed certificate use the delete pki object-id system command.

  2. Issue the get pki x509 cert system command to verify whether or not, the self signed certificate has been deleted.

  3. Reboot the device, so that it generates a new certificate.

  4. Try to login via HTTPS.


Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search