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[WLM] Unable to add an IP address to UMSP services (Ringmaster/Smartpass/Location)

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Article ID: KB26162 KB Last Updated: 05 Nov 2012Version: 1.0
Summary:
This article describes the issue of being unable to add an IP address to UMSP services (Ringmaster/Smartpass/Location).
Symptoms:
The following symptoms might occur, when trying to configure UMSP services (RM, SP, LA):

  • The browser displays a blank page, when the required values are submitted.

  • The browser is stuck, when waiting for a response from the UMSP web service and when the required values are submitted.


Cause:
This behavior is due to UMSP requiring Internet access to contact various external components.
Solution:
To resolve this issue, ensure that UMSP has Internet access during the initial configuration.
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