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[SRX] The Sierra Wireless Aircard 319U 3G USB modem occasionally stops working when connected to a SRX device

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Article ID: KB26433 KB Last Updated: 05 Dec 2012Version: 1.0
Summary:
This article describes the issue of the Sierra Wireless Aircard 319U 3G USB modem occasionally not working, when connected to a SRX device.
Symptoms:
When the Sierra Wireless Aircard 319U 3G USB modem is connected to a SRX device and used for network access in 3G mode (UMTS, HSPA, HSPA+,...), it may occasionally stop forwarding traffic. In this scenario, only the restarting of the interface or SRX device helps to recover traffic. At times, if left running for a longer time in the bad state, the modem may start forwarding traffic again by itself.

The issue was reproduced by running a ping from the SRX device over the 3G interface for a few minutes, stopping the ping for 2 minutes, and then trying to run it again. After the first ICMP packet, it would fail and block all further traffic. No other traffic was present during the test.

Cause:
This bug was observed with 319U modems that were running firmware 2_0_5. This issue is due to a problem in the modem firmware.
Solution:
  • This bug is resolved in 319U 2_0_8 or later firmware.

  • The firmware can be obtained from Sierra Wireless.

  • The Recommended file to upgrade a 319U USB modem via a Windows PC is N2.0-Release6-N2_0_8_6BT-N2_0_8_6AP.exe.
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