Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

[ScreenOS] “no source ip address for interface” error on back-up device

0

0

Article ID: KB29431 KB Last Updated: 23 Sep 2014Version: 1.0
Summary:

This article describes the following error encountered on a back-up device:

no source ip address for interface
Symptoms:

An attempt to ping an IP address from a back-up interface resulted in the error below:

no source ip address for interface

Cause:

The error is revealed in the following example scenario:

SSG (B) -> ping 1.1.1.1 from eth0/0
SSG (B) -> no source ip address for interface eth0/0

manage-ip is not set on the interface.

Solution:

Set manage-ip on the interface, as follows:

set int <interface_name> manage-ip

Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search