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[Archive] Incorrect timestamps in log messages on WLM1200-UMSP with SmartPass

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Article ID: KB29609 KB Last Updated: 10 Oct 2020Version: 3.0
Summary:
This article provides a workaround for correcting the timestamp in SmartPass log messages on a UMSP appliance.
Symptoms:
The timestamp of log messages is inaccurate when a timezone is configured.
Cause:
Smartpass uses the timestamp on the host OS/machine to tag its own log messages. In this scenario, SmartPass ends up with the time from the UMSP appliance as UTC time while the timezone offset is not calculated. 

Example:
On the UMSP appliance, if the timezone is set to Pacific Time Zone and the local time is set to 12:30 PM, the generated logs in SmartPass (for login/logout) display a timestamp of 20:30 hours, which is UTC time (8 hours ahead).
Solution:
Currently, there is no plan to change this behavior. The recommendation is to set the appropriate time for a region on the UMSP appliance. Set the configured time as UTC time and do not use timezones.
Modification History:
2020-10-10: Archived article.
 
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