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[WLC/WLA] VLAN-pools do not work during wan-outage

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Article ID: KB30314 KB Last Updated: 10 Mar 2016Version: 1.0
Summary:

VLAN-pools do not work during wan-outage or WLA managed sessions. The current feature set limits the WLC to operation with VLAN-pools only. This article discusses which considerations should be taken into account when deploying VLAN-pools in WL-Series products.

Symptoms:

 VLAN-pools do not work during wan-outage or WLA managed sessions.

Cause:

The current feature set limits the WLC to operation with VLAN-pools only. The WLC will assign clients appropriately only when the WLC itself is managing client sessions. APs are not transparent to VLAN-,and only detect the individual VLANs through the vlan-profile available at the AP's switch-port uplink.

Solution:

Scenarios affected in such situations 

  1. WLA-managed sessions during an ongoing wan-outage when AP-WLC does not communicate and APs have to manage new client sessions:  (backup-ssid mode: outage-only, dual, always-on). Clients existing prior to AP moving to wan-outage mode may not be affected.

  2. WLA-managed sessions when backup-ssid-mode: always-on.

    *In always-on mode, all sessions for a particular SSID are managed by the AP, so this mode will not work with VLAN-pools even if AP-WLC are communicating in a non-outage scenario.

These considerations should be taken into account when deploying VLAN-pools in situations where APs may need to manage sessions. The expected behavior in such a situation is that the AP will place clients on the AP's booting/mgmt VLAN.

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