Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

[ACX] Log message ‘5000 milliseconds and system is still up after IRQ0’ appears frequently

0

0

Article ID: KB30940 KB Last Updated: 03 Jun 2016Version: 1.0
Summary:

The message, ‘5000 milliseconds and system is still up after IRQ0’ is frequently seen on the ACX router. To avoid seeing this message, upgrade to Junos 12.3X54-D16 or later, or enable the Dying Gasp function.

Symptoms:

ACX series router frequently shows the following log message:

*** Power Loss ***
**** 5000 milliseconds and system is still up after IRQ0 ***

Cause:

Before Junos 12.3X54-D16 for ACX platforms, due to a hardware circuit problem, it is observed that Dying Gasp Interrupt is often seen either continuously or as false occurrences. Due to this issue, the dying gasp function is disabled in Junos 12.3X54-D16 and later.

This is only a logging message. It is harmless to the system.

Refer to PR1073191 - ACX: add CLI to disable dying gasp interrupt/USB reset

Solution:

  • To stop these messages from appearing on the ACX platform, upgrade to Junos 12.3X54-D16 or later.
OR
  • According to PR1073191, CLI was added to control this functionality where it is required. Knobs were also introduced to enable the dying gasp feature in case it is needed, which is disabled by default in JUNOS 12.3X54-D16 and later releases.

    Use the following configuration commands to enable Dying Gasp functionality on an ACX platform.
root@R1% cli
root@R1> configure
Entering configuration mode

[edit]
root@R1# set system dgasp-int

[edit]
root@R1# set system dgasp-usb

[edit]
root@R1# commit

commit complete

[edit]
root@R1# show system
dgasp-int;
dgasp-usb;

Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search