Support Support Downloads Knowledge Base Juniper Support Portal Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

Syslog message: XMCHIP.*PT.*Missing SOP.*EOP errors from input blocks

0

0

Article ID: KB31703 KB Last Updated: 06 Oct 2021Version: 3.0
Summary:

The "EOP (End Of Packet) errors from input blocks" message reports a transient hardware issue.

This is a Troubleshooting Article for a PFE ASIC Syslog Event.
To view other documented syslog events related to XMCHIP, XLCHIP, MQCHIP, LUCHIP, EACHIP, and PECHIP, see KB31893 - Index of Articles for Troubleshooting PFE ASIC Syslog Events.

.
 

Symptoms:

When a "EOP errors from input blocks" event occurs, a message similar to the following is reported:

Apr 24 00:45:25 router0 fpc2 XMCHIP(0): PT0: Missing SOP/EOP errors from input blocks - data32 0x423

Indications:

  • Service Impact: This message alone is not considered to be major, but informational. 
  • No permanent impact of packet forwarding
  • For each error entry, few data traffic packet drops can be seen, but the losses aren’t persistent and traffic should resume at 100% as before.

 

Cause:

The cause is due to the XMCHIP detecting a temporary issue processing transit traffic.  

 

Solution:



Perform these steps to determine the cause and resolve the problem (if any).  Continue through each step until the problem is resolved.

  1. Collect the show command output.

    Capture the output to a file (in case you have to open a technical support case). To do this, configure each SSH client/terminal emulator to log your session.

    show log messages
    show log chassisd
    start shell network pfe <fpc#>
    show nvram
    show syslog messages
    exit


  2. Analyze the show command output.

    In the 'show log messages', review the events that occurred at or just before the appearance of the "EOP errors from input blocks" message. Frequently these events help identify the cause.

    • No RMA required
    • No action is needed. This error alone won't trigger an alarm.
    • Contact your technical support representative if the issue is seen after an FPC restart.
 

This article is indexed in  KB31893 - Primary Index of Articles for Troubleshooting PFE ASIC Syslog Events ; tag XMCHIPTSG


Tip: When looking at an event in the logs, it is important to focus on the first error message in a collection of syslog messages. The first error message is usually the cause of all the follow-on error messages. The follow-on collateral damage error messages can be ignored.

 

Modification History:
2019-10-14: Article reviewed for accuracy; no changes required.
Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search