Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

[MX] Routing Engine stuck with "Trying to boot from Compact Flash" message or on "Main Menu" screen while booting

0

0

Article ID: KB32941 KB Last Updated: 31 Aug 2018Version: 1.0
Summary:

In rare cases, the Routing Engine (RE) may be stuck on the Main Menu screen or with the message "Trying to boot from Compact Flash" while booting in the MX Series routers. Manual intervention and selection of correct options may be required in this case for the RE to boot up.

This article gives the reason and the solution to correct this issue.

 

Symptoms:

The following message may be displayed on the Console screen while the RE is booting up and may require the user to manually press <Enter> to continue:

 
Will try to boot from
USB Flash Drive
Compact Flash
Solid State Drive 1
Solid State Drive 2
Network
Trying to boot from Compact Flash        <<< The screen may be stuck here and require 
                                             manual intervention.
 

OR

 

The following screen may be displayed:

 
Main Menu
1.  Boot [J]unos volume
2.  Boot Junos volume in [S]afe mode       <<<<The screen may be stuck here and not  
3.  [R]eboot                               continue until option 1 is selected.              
4.  [B]oot menu
5.  [M]ore options
                                    

 

Cause:

Typically manual intervention is not required for a Routing Engine to boot up. Often faulty console connections are seen to be the cause for such a requirement.

Note: Manual intervention in this case does not necessarily mean a Routine Engine or Compact Flash failure.

Note: Selecting the correct options from the menu should boot up the Routing Engine without any errors. If the RE does not boot up even after manual selection, then the cause may be different and must be investigated.

 

Solution:

To resolve this problem, change the console connection and reboot the Routing Engine.

 

Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search