Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

SRX with SCB3 cards does not boot up and 'Power Supply OK' LED is always 'off'

0

0

Article ID: KB33266 KB Last Updated: 25 Jan 2019Version: 2.0
Summary:

In a scenario where SRX with SCB3 cards does not boot up and 'Power Supply OK' LED is always 'off', the SCB3 card may need to be replaced.

Symptoms:
  • SRX with SCB3 cards cannot boot up. 

  • There is no output from the console.

  • Installing a known good PSU returns the same result.

  • Power feed is confirmed to be good.

  • All LED status appears as below:
    pwr ok = off; bkr on = green; input ok = green

Cause:

The SCB is responsible for distributing the power to all the other components on a 5K device. 

Solution:

Please contact your technical support representative. The SCB3 card may need to be replaced.

Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search