Knowledge Search


×
 

[SBR] Web GUI Support for TLSv1.2

  [KB33710] Show Article Properties


Summary:

To ensure security compliance, some customers may require TLSv1.2 to be utilized for the Web GUI interaction.

Cause:

By default, SBR uses TLSv1 for the Web GUI.

Solution:

Modify the configurations below to the specific Protocol Version that is required in the environment.

Configurations:

root@sbr [/opt/JNPRsbr/radius]
$ grep -in "minimumProtocolVersion" *.xml
sbr_administration.xml:88:           minimumProtocolVersion="31"
sbr_https.xml:24:                    minimumProtocolVersion="31"/>
sbr_https.xml:63:                    minimumProtocolVersion="31"/>
 
root@sbr [/opt/JNPRsbr/radius/system]
$ grep -in "minimumProtocolVersion" *.xml
administration.xml:50:               minimumProtocolVersion="31"/>
administration.xml:99:               minimumProtocolVersion="31"/>

 

Protocol Versions:

 
Protocol Version TLS Protocol
31
TLSv1
32
TLSv1.1
33
TLSv1.2
 
 
Related Links: