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[JSA] Cannot import configuration backups due to "invalid backup archive"

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Article ID: KB34536 KB Last Updated: 13 Jun 2019Version: 1.0
Summary:

When attempting to import a configuration backup, the following error message is displayed:

Invalid backup archive, please make sure the file that you are trying to upload is under 512 M.
Cause:

The backup import facility in the User Interface (UI) has a size limit of 512 MBs. If your environment has a large configuration, the configuration backup size can grow beyond what the UI supports. If the file you are attempting to import is larger than 512 MB, this error is displayed:


The error message that is displayed is a clear indication of the problem. You can also locally verify that the file you are attempting to import is larger than 512 MB as shown on the screen capture below.

Solution:

The file size limitation exists only on the UI. By using the back end procedure below, you can import configuration backups that are larger than 512 MB.

Procedure:

  1. Open a connection to your console by using the root account with SCP or SFTP.

  2. Copy the desired configuration backup (with a file size larger than 512 MB) to /store/backupHost/inbound.

  3. Log in to the UI.

  4. Click Admin > System Configuration > Backup and Recovery. This triggers a backup synchronization and JSA will start processing the backup archive that is uploaded in step2. You will not see the intended backup archive that is listed yet.

  5. Close the Backup and Recovery window and wait a few minutes before reopening it.

      

 Results: The intended backup archive is now be listed in the Backup and Recovery window to be restored as needed.

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