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CTPView backup/restore feature restriction

  [KB34858] Show Article Properties


Summary:

CTPView has a feature to backup the CTPView database and then restore it later.  In 9.0R1 release, it is not possible to restore a previously saved backup from an older version (7.3 or lower) as noted in the CTPView Server Software 9.0R1 Release Notes. 

Cause:

Due to changes in the databases between versions 7.3 and 9.0, restoring a 7.x database onto a 9.0 CTPView is not supported.

Solution:

A workaround is available to accomplish the same results as a backup/restore by using the CTPView server sync feature.  It does require an add'l CTPView to be available. 

Steps to synchronize the older 7.x CTPView database to a 9.x CTPView.
  1. CTPView server “A” is running 7.3 CTPView, with IP address X

  2. Install CTPView 9.0R1 on server/VM “B”, with IP address Y

  3. Set CTPView B (secondary) to sync from CTPView A (primary), and initiate/complete sync process

  4. Install CTPView 9.0R1 on server A, with IP address X

  5. Set CTPView A (secondary) to sync from CTPView B (primary), and initiate/complete sync process

  6. Delete/Remove CTPView B

When the additional 9.x releases of CTPView are available, it will be possible to use the backup/restore feature again.

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