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[QFX] Minor Alarm "CPU-DIE Egress Temp Sensor Too Hot"

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Article ID: KB36374 KB Last Updated: 23 Dec 2020Version: 1.0
Summary:

This article explains the meaning of the alarm "CPU-DIE Egress Temp Sensor Too Hot" and how to clear this alarm on QFX Series devices.

 

Symptoms:

Active Alarm

user@host> show chassis alarms
1 alarms currently active
Alarm time               Class  Description
xx                Minor  FPC 0 CPU-DIE Egress Temp Sensor Too Warm

Log Messages

Mar 11 10:32:25  send: yellow alarm set, device FPC 0, reason FPC 0 CPU-DIE Temp Sensor Too Warm

Also check for the following log pattern in the chassisd file:

Line 43: Apr  6 16:07:49  {chassis, no-fan-tray-check, 0x3 0x4f9c8c}
Line 375: Apr  6 16:45:22  {chassis, no-fan-tray-check, 0x3 0x4f9c8c}
Line 686: Apr  6 17:01:08 CHASSISD_SNMP_TRAP6: SNMP trap generated: Fan/Blower Failed (jnxContentsContainerIndex 4, jnxContentsL1Index 1, jnxContentsL2Index 3, jnxContentsL3Index 0, jnxContentsDescr Fan Tray 2, jnxOperatingState/Temp 6)

 

Cause:
  • Object obstructing air flow

  • Problematic environment conditions at the site where the device is functioning

  • Fan Tray issue

  • Back plane/chassis issue due to which the functional fan tray is not being recognized

 

Solution:

To resolve this issue, perform the following steps:

  1. Verify the Fan Tray status to determine if the FRU (Field Replaceable-Unit) is functioning properly:

user@host> show chassis environment
Class Item                           Status     Measurement
Power FPC 0 Power Supply 0           OK       
      FPC 0 Power Supply 1           OK       
Temp  FPC 0 Sensor TopLeft I         OK         25 degrees C / 77 degrees F
      FPC 0 Sensor TopRight I        OK         26 degrees C / 78 degrees F
      FPC 0 Sensor TopLeft E         OK         31 degrees C / 87 degrees F
      FPC 0 Sensor TopRight E        OK         31 degrees C / 87 degrees F
      FPC 0 Sensor TopMiddle I       OK         31 degrees C / 87 degrees F
      FPC 0 Sensor TopMiddle E       OK         32 degrees C / 89 degrees F
      FPC 0 Sensor Bottom I          OK         34 degrees C / 93 degrees F
      FPC 0 Sensor Bottom E          OK         30 degrees C / 86 degrees F
      FPC 0 Sensor Die Temp          OK         43 degrees C / 109 degrees F
      FPC 0 Sensor Mgmnt Brd I       OK         25 degrees C / 77 degrees F
      FPC 0 Sensor Switch I          OK         31 degrees C / 87 degrees F
Fans  FPC 0 Fan Tray 0               OK         Spinning at normal speed
      FPC 0 Fan Tray 1               OK         Spinning at normal speed
      FPC 0 Fan Tray 2               Failed   
  1. If a fan tray has failed, verify the logs for indications of a fan tray failure. An example log is available in the Symptoms section. If it is confirmed that a fan tray has failed, then the issue is due to an inefficient fan tray that is not maintaining proper temperature in the chassis by removing hot air out. That is when the sensor detects "Too Warm" temperature.

In this case, you can try a different fan tray in the same slot to verify if the issue is with the slot or the fan tray. If the issue is with fan tray, replacement of the fan tray is recommended. If the issue is with the slot, then the chassis might have to be replaced.

  1. If the fan tray has not failed and the alarm is still seen, it could be that the fan is either intermittently failing or there is an issue with the environment/blockage in the fan/blower, which is preventing the air flow. Verify the logs to check if there have been intermittent failures of the fan tray. If yes, follow the above step to determine if the fan tray is faulty or the slot.

  2. If there is no fan failure indicated in the logs, it could be an issue with the slot or an issue with the environment. In this case, use a different fan tray in the same slot and verify if the functioning is smooth.

  3. Also, verify if all the devices on the site are exhibiting the same behavior. This will indicate improper cooling in the room where the devices are placed. The recommendation is to have the rooms ideally air-conditioned in order to prevent overheating, which can cause hot air intake into the devices.

  4. Check if there is any blockage in the air flow that is preventing hot air from the device from exiting the box effectively. If yes, place the device appropriately so that the hot air exit from the device happens seamlessly without issues.

When all the above checks have been done, depending on what is faulty, contact Support for assistance and RMA.

To install the fan tray that is received as replacement, refer to Installing a Fan Tray in a QFX3500 Device.

 

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