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Syslog message: fpc* TL[*]: slu.hw count *

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Article ID: KB36975 KB Last Updated: 01 Jun 2021Version: 1.0
Summary:

The following syslog message is reported with continuous and incrementing 'slu.hw count':

fpc* TL[*]: slu.hw count *
Symptoms:

The following messages are seen when a "fpc* TL[*]: slu.hw count *" event occurs:

2021-05-04T18:12:01.332Z  - - - - fpc7 TL[1]: slu.hw count 3 (prev count 0)
2021-05-04T18:17:01.380Z  - - - - fpc7 TL[1]: slu.hw count 28 (prev count 3)
2021-05-04T18:22:02.334Z  - - - - fpc7 TL[1]: slu.hw count 53 (prev count 28)
2021-05-04T18:27:03.325Z  - - - - fpc7 TL[1]: slu.hw count 79 (prev count 53)
2021-05-04T18:32:04.341Z  - - - - fpc7 TL[1]: slu.hw count 104 (prev count 79)
2021-05-04T18:37:04.400Z  - - - - fpc7 TL[1]: slu.hw count 129 (prev count 104)
Cause:

The SLU (Source Lookup Unit) on PTX paradise chipset is responsible for source MAC lookup and learning, context setting and BA classification. It locates on the ingress side of the PFE ASIC. Continuous and incrementing 'slu.hw count' can be seen when there is a transient error on the lookup block.

Solution:

Perform these steps to determine the cause and resolve the problem (if any).  Continue through each step until the problem is resolved.

  1. Collect the show command output. Capture the output to a file (in case you have to open a technical support case). To do this, configure each SSH client/terminal emulator to log your session.

    show log messages
    show log chassisd
    start shell network pfe <fpc#>
    show nvram
    show syslog messages
    show bwy-if ifd summary
    show bwy-if ifd <interface> summary
    show bwy-if ifd <interface> summary
    show bwy-if ifd <interface> tlchip slu
    show bwy-if ifd e<interface> tlchip slu
    show tlchip <chip#> slu config trapcodes
    show tlchip <chip#> intr_counts slu
    show tlchip <chip#> intr_counts slu verbose
    show tlchip <chip#> slu stats  periodic
    show tlchip <chip#> notif_stats
    show tlchip <chip#> notif_registers
    show tlchip <chip#> trapstats
    exit
  2. Analyze the show command output.

    • No RMA is required.
    • Continuous occurrences of these errors require FPC restart during a maintenance window to clear the alarms.
    • Contact your Juniper support representative if the issue is seen after a FPC restart.
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