Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

VPN not working after replacing NetScreen hardware

0

0

Article ID: KB5317 KB Last Updated: 22 Jul 2010Version: 4.0
Summary:
VPN not working after replacing NetScreen hardware
Symptoms:
Environment:
  • Downloaded configuration file
  • Upgrade NetScreen hardware
  • Upload config from older NetScreen to newer NetScreenInternet access is fine
Symptoms & Errors:
  • VPN not working after replacing NetScreen

Solution:

Check the policy list.  If the outgoing policies have policy id 0, Inside Any -> Outside Any at the top of the list, the config file was appended to the existing configuration.  The configuration should have been replaced by the previous config file.  Most likely, the append option was chosen, instead of replace, when uploading the configuration.

Workaround:

Move policy id 0 to the bottom of the policy list.  Then, try the VPN.


Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search