Support Support Downloads Knowledge Base Case Manager My Juniper Community

Knowledge Base

Search our Knowledge Base sites to find answers to your questions.

Ask All Knowledge Base Sites All Knowledge Base Sites JunosE Defect (KA)Knowledge BaseSecurity AdvisoriesTechnical BulletinsTechnotes Sign in to display secure content and recently viewed articles

Junos OS upgrade recommendation to the specific versions that support i40e-2.4.3/NVM-6.01 for virtualized Routing Engine.

1

2

Article ID: TSB17978 TECHNICAL_BULLETINS Last Updated: 08 Jun 2021Version: 6.0
Alert Type:
PSN - Product Support Notification
Product Affected:
MX and PTX series products that are running with the following Routing Engine types, also known as virtualized Routing Engine:

RE-S-X6-64G
RE-S-X6-64G-LT
RE-PTX-X8-64G
REMX2008-X8-64G
REMX2K-X8-64G
REMX2K-X8-64G-LT
Alert Description:
    Juniper has been shipping virtualized Routing Engines (REs) that have Junos OS 17.4 version pre-loaded for MX series products and PTX series products. As documented in TSB17603, an upgrade of i40e NVM to version 6.01 is required for installing a newer version of Junos OS. However, a firmware downgrade in the field is impossible.

    This notice is to remind of Junos OS End of Life milestones and to encourage customers to upgrade Junos OS to the versions that support i40e-2.4.3/NVM-6.01 shown in table below. Juniper plans to start shipping the REs with Junos OS 19.3R1 or even later (19.4R3, for example) starting July 2021. These later versions are WRL9 based Junos VMHOST image and will include the upgraded i40e-2.4.3/NVM-6.01 firmware pre-loaded at the factory. For the affected REs, its i40e NVM firmware cannot be downgraded.
  
Platform i40e-2.4.3/
NVM-6.01 Support
PTX5000 15.1F6-S11 16.1R7 17.1R3 / 17.2R3 / 17.3R3 / 17.4R2 18.1R1 / 18.2R3 / 18.3R1 / 18.4R1 19.1R1 or later
PTX3000 N/A 16.1R7 17.3R3-S6 / 17.4R2-S7 18.2R3 / 18.2R3-S8 / 18.3R3 / 18.4R2 19.1R2/ 19.2R1
MX240/480/960 15.1F6-S11 16.1R7 17.1R3 / 17.2R3 / 17.3R3 / 17.4R2 18.1R1 / 18.2R1 / 18.3R1 / 18.4R1 19.1R1 or later
MX2010/2020 15.1F6-S11 16.1R7 17.1R3 / 17.2R3 / 17.3R3 / 17.4R2 18.1R1 / 18.2R1 / 18.3R1 / 18.4R1 19.1R1 or later
MX2008 N/A N/A 17.2R3 / 17.3R3 / 17.4R2 18.1R1 / 18.2R1 / 18.3R1 / 18.4R1 19.1R1 or later
MX10016/10008
PTX10016/10008
N/A N/A N/A 18.2R1 / 18.3R1 / 18.4R1 19.1R1 or later

 
Solution:
    Please plan Junos OS upgrade as soon as possible, and complete before the end of June 2021. For any concerns, please contact your account team or JTAC.
Comment on this article > Affected Products Browse the Knowledge Base for more articles related to these product categories. Select a category to begin.

Getting Up and Running with Junos

Getting Up and Running with Junos Security Alerts and Vulnerabilities Product Alerts and Software Release Notices Problem Report (PR) Search Tool EOL Notices and Bulletins JTAC User Guide Customer Care User Guide Pathfinder SRX High Availability Configurator SRX VPN Configurator Training Courses and Videos End User Licence Agreement Global Search