Juniper Networks - Channel: Security Advisories Category: EX Series http://kb.juniper.net/InfoCenter/index?page=home Security Advisories by: EX Series en Copyright © 2002, 2020, Oracle and/or its affiliates. All rights reserved. Oracle Knowledge Information Manager http://blogs.law.harvard.edu/tech/rss <![CDATA[JSA11040 - 2020-07 Security Bulletin: Junos OS: Kernel crash (vmcore) or FPC crash due to mbuf leak (CVE-2020-1653) ]]> Wed, 08 Jul 2020 12:00:00 -0400 <![CDATA[JSA11030 - 2020-07 Security Bulletin: Junos OS: EX Series: RPD crash when executing specific "show ospf interface" commands from the CLI with OSPF authentication configured (CVE-2020-1643) ]]> Wed, 08 Jul 2020 12:00:00 -0400 <![CDATA[JSA11024 - 2020-07 Security Bulletin: Junos OS: Receipt of certain genuine BGP packets from any BGP Speaker causes RPD to crash. (CVE-2020-1640) ]]> Wed, 08 Jul 2020 12:00:00 -0400 <![CDATA[JSA11025 - 2020-07 Security Bulletin: Junos OS and Junos OS Evolved: OpenSSL Security Advisory [20 Dec 2019] ]]> Wed, 08 Jul 2020 12:00:00 -0400 <![CDATA[JSA11027 - 2020-07 Security Bulletin: Junos OS: A race condition on receipt of crafted LLDP packets leads to a memory leak and an LLDP crash. (CVE-2020-1641) ]]> Wed, 08 Jul 2020 12:00:00 -0400 <![CDATA[JSA11033 - 2020-07 Security Bulletin: Junos OS and Junos OS Evolved: RPD crash while processing a specific BGP update information. (CVE-2020-1646) ]]> Wed, 08 Jul 2020 12:00:00 -0400 <![CDATA[JSA11032 - 2020-07 Security Bulletin: Junos OS and Junos OS Evolved: RPD crash due to specific BGP UPDATE packets (CVE-2020-1644) ]]> Wed, 08 Jul 2020 12:00:00 -0400 <![CDATA[JSA11035 - 2020-07 Security Bulletin: Junos OS and Junos OS Evolved: RPD crash when processing a specific BGP packet (CVE-2020-1648) ]]> Wed, 08 Jul 2020 12:00:00 -0400 <![CDATA[JSA11021 - Updated: 2020-04 Out of Cycle Security Advisory: Junos OS: Security vulnerability in J-Web and web based (HTTP/HTTPS) services (CVE-2020-1631) ]]> Mon, 27 Apr 2020 12:00:00 -0400 <![CDATA[JSA11002 - 2020-04 Security Bulletin: Junos OS: QFX10K Series, EX9200 Series, ACX Series, MX Series, PTX Series: Privilege escalation vulnerability in NG-RE. (CVE-2020-1619) ]]> Wed, 08 Apr 2020 12:00:00 -0400